Description
When I connect my FinePix camera to my computer,
the AutoPlay Wizard does not launch as shown in
the
manual. I have Windows XP and I have installed the
FinePix Viewer software.
Cause
AutoPlay is a Windows XP feature. The AutoPlay
setting may not be working properly in your
Operating system. This situation is not the result
of a faulty camera or FinePix Viewer software.
Solution
We suggest running the Microsoft AutoPlay Repair
Wizard utility which is available as a free
download from the Microsoft
Download Center. The AutoPlay
Repair Wizard scans your computer devices to find
defective AutoPlay settings, and attempts to fix
those it finds. To download this utility, please go
to the
Microsoft
Download Center and enter "AutoPlay" in the
Keyword box.